My experience with Microsoft technology

My experience with Microsoft technology

SQL 2008 Management Pack and Backward Compatibility Components (SQL-DMO)

leave a comment »

That you have to install SQL-DMO if you want to monitor your SQL 2008 server most of you know as it is stated in the management pack documentation: “On the Microsoft SQL Server 2008 Feature Pack, August 2008 download page, in the Microsoft SQL Server 2005 Backward Compatibility Components section, download the package that is appropriate for the version of SQL Server.”

If you still encounter errors even though you have installed SQL-DMO you should check the version of SQL-DMO. It seems like version 8.05.1054 isn’t working correctly (anymore?) you should get the version from the latest feature pack which is currently 8.05.2309. The information is from this Technet thread.

If you still encounter errors on some servers this post might be helpful

HTH
Alex

Advertisements

Written by alexanderschmitt

4. June 2010 at 15:48

Posted in Miscellaneous

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

w

Connecting to %s

%d bloggers like this: